Вопрос задан 07.05.2018 в 22:47.
Предмет Информатика.
Спрашивает Жукова Ульяна.
1. Написать программу для паскаль, которая распечатывает таблицу умножения от 1 до 5. 2. Написать
программу для пакаль, которая распечатывает таблицу умножения нечетных чисел от 1 до 9 на четные от 2 до 8.Ответы на вопрос
Отвечает Огаркова Верочка.
1)
program chik;
var i,j:integer;
begin
for i:=1 to 5 do
for j:=1 to 10 do
writeln(i:2,'*',j:2,'=',i*j:2);
end.
2)
program chik2;
var i,j:integer;
begin
for i:=1 to 9 do
for j:=1 to 8 do
if(i mod 2=1)and(j mod 2=0)then writeln(i:2,'*',j:2,'=',i*j:2);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
