Вопрос задан 24.06.2023 в 18:47. Предмет Информатика. Спрашивает Шадрина Алёна.

1. Напишите программу на C ++ для вывода суммы двух чисел.​

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Онисенко Костя.

Ответ:

+ добавил разницу

Объяснение:

//Программа просит пользователя ввести два числа, получает числа от пользователя>>

//и затем печатает сумму, произведение, разность и частное этих чисел.

#include <iostream>

using namespace std;

 

int main()

{

   int x, y, sum, pr, razn, chastn; //объявление

 

   setlocale(LC_ALL, "Russian"); //руссификация командной строки

 

   cout << "Введите два целых числа через пробел "; //приглашение

   cin >> x >> y; //прочитать два целых числа

   sum = x + y;  

   pr = x * y;

   razn = x - y;

   chastn = x / y;

   cout << "Сумма чисел: " << sum << endl << "Произведение чисел: " << pr << endl ;

   cout << "Разность чисел: " << razn << endl << "Частное чисел: " << chastn << endl;

   

   _getch();

   return 0; //показывает, что программа успешно завершена

}

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно, вот простая программа на C++, которая складывает два числа и выводит результат:

cpp
#include <iostream> int main() { // Объявляем переменные для хранения чисел int num1, num2; // Запрашиваем у пользователя ввод первого числа std::cout << "Введите первое число: "; std::cin >> num1; // Запрашиваем у пользователя ввод второго числа std::cout << "Введите второе число: "; std::cin >> num2; // Вычисляем сумму двух чисел int sum = num1 + num2; // Выводим результат std::cout << "Сумма: " << sum << std::endl; return 0; }

Вы можете скомпилировать и запустить эту программу на вашем компьютере. Она будет запрашивать у вас ввод двух чисел, складывать их и выводить сумму на экран.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос