Вопрос задан 17.06.2023 в 15:11. Предмет Информатика. Спрашивает Трубников Глеб.

Составить программу на поиск нечетного числа в массиве

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Маркедантова Ангелина.

Ответ:

a = [1, 2, 4, 12, 5, 4, 3]

for i in a:

   if i % 2 == 1:

       print(i, end=' ')

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Для составления программы на поиск нечетного числа в массиве, мы можем использовать следующий алгоритм:

1. Создаем массив чисел и заполняем его значениями.

2. Создаем переменную "нечетное_число" и присваиваем ей значение "0".

3. Проходим по каждому элементу массива с помощью цикла.

4. Внутри цикла проверяем, является ли текущий элемент нечетным чис

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос