Вопрос задан 23.02.2019 в 07:36.
Предмет Информатика.
Спрашивает Котова Анна.
1. Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с
клавиатуры. 2. Составить программу нахождения значения выражения: у= х2+8х, если значение х вводится с клавиатуры. 3. Составить программу нахождения значения выражения: к=2х3-5х2+х-6, если значение х вводится с клавиатуры. 4. Составить программу нахождения ширины прямоугольника, если площадь и длина вводятся с клавиатуры. 5. Составить программу нахождения основания равнобедренного треугольника, если боковая сторона и периметр вводятся с клавиатуры. 6. Составить программу нахождения боковой стороны равнобедренного треугольника, если основание и периметр вводятся с клавиатуры. 7. Составить программу нахождения средней численности учащихся в трех классах, если количество учеников в каждом классе вводится с клавиатуры. 8. Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры. 9. Составить программу нахождения произведения и частного двух чисел вводимых с клавиатуры.Ответы на вопрос
Отвечает Петеляева Алёна.
!24*008=Р6^ 888954-+55=P83
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
1. Программа нахождения скорости пешехода:
```
#include
int main() { float distance, time, speed;
std::cout << "Введите расстояние (в километрах): "; std::cin
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
