
Написать программу, которая 10 раз выводит на экран Ваши имя и фамилию в Turbo Pascal


Ответы на вопрос

begin
for i:=1 to 10 do
writeln ('Sellsaccount Sellsaccountov');
end.



Для написания программы, которая 10 раз выводит на экран ваше имя и фамилию в Turbo Pascal, вам понадобится использовать цикл и команду вывода на экран.
Вот пример программы на Turbo Pascal, которая выполняет указанную задачу:
```pascal program PrintName; var i: Integer; begin for i := 1 to 10 do begin writeln('Ваше имя и фамилия'); end; end. ```
В этой программе используется цикл `for`, который выполняется 10 раз. Внутри цикла используется команда `writeln`, которая выводит на экран текст "Ваше имя и фамилия". Таким образом, программа будет выводить указанную строку 10 раз.
Вы можете скопировать этот код в среду разработки Turbo Pascal и запустить программу, чтобы увидеть результат.
Обратите внимание, что Turbo Pascal - это устаревшая среда разработки, и в настоящее время рекомендуется использовать более современные языки программирования и инструменты разработки.


Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili