Вопрос задан 24.05.2018 в 12:31.
Предмет Информатика.
Спрашивает Котлан Вікуся.
Написать программу С++ Создать массив на 20 элементов,заполнив их последовательностью элементов от
1 до 20, вывести их в столбик на консольОтветы на вопрос
Отвечает Федас Ариана.
#include <iostream>
using namespace std;
int main() {
size_t kek[20]; //Объявление
for (size_t i = 1; i <= 20; ++i)
kek[i - 1] = i; // Инициализация (заполнение)
for (size_t i = 1; i <= 20; ++i)
cout << kek[i - 1] << endl; // Вывод (и тут тоже вывод)
system("pause"); // Притормози и полюбуйся на результат
return 0;
}
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
