Вопрос задан 22.05.2018 в 08:19. Предмет Информатика. Спрашивает Ивойлов Даниил.

Написать программу , которая выводит на экран все натуральные числа от 1 до n

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Чистякова Валерия.

Var n,i:integer;
begin
 Write('n='); Readln(n);
for i:=1 to n do Writeln(i);
end.

0 0
Отвечает Зиро Константин.

#include

int main() {

int n;
cin >> n;
for (int i =1; i <= n; i++) {

cout << i << endl;

}

return 0;

}

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос