Вопрос задан 21.05.2019 в 10:29.
Предмет Информатика.
Спрашивает Матула Олександр.
Составить программу которая выводит на экран столбиком квадраты всех чисел от 10 до 17

Ответы на вопрос
Отвечает Мирошникова Лиза.
Var i:integer;
begin
for i:=10 to 17 do
writeln(i,'^2=', i*i);
end.
begin
for i:=10 to 17 do
writeln(i,'^2=', i*i);
end.
Топ вопросов за вчера в категории Информатика
Информатика 143
Информатика 285
Информатика 32
Информатика 56
Информатика 381
Информатика 178
Информатика 2232
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
