Вопрос задан 28.04.2019 в 20:46.
Предмет Информатика.
Спрашивает Pushkar Dima.
Напишите программу, которая выводит на монитор все четные числа из промежутка от 1 до N(число N
вводится с клавиатуры) Срочно!!!! На ПаскалеОтветы на вопрос
Отвечает Майборода Елизавета.
const nx =30;
var i,n:integer;
begin
write('Введите n'); Read(n);
for i:=1 to n do
if i mod 2 = 0 then write(i:4);
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Программа на Pascal:
```pascal program EvenNumbers;
var N, i: integer;
begin writeln('Введите число N:'); readln(N); writeln('Все четные числа от 1 до ', N, ':'); for i := 1 to N do begin if i mod 2 = 0 then writeln(i); end; end. ```
Эта программа сначала запрашивает у пользователя число N, затем выводит все четные числа от 1 до N. В цикле проверяется, является ли текущее число четным (остаток от деления на 2 равен 0), и если да, то оно выводится на экран.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
