Вопрос задан 14.04.2019 в 11:32.
Предмет Информатика.
Спрашивает Рожко Анна.
Написать программу (в Паскале), определяющую площадь четырехугольника по известным значениям
четырех его сторон и одной диагонали.Ответы на вопрос
Отвечает Торощина Кристина.
.............................................
Отвечает Коротаев Гоша.
Var a,b,c,d:real;
Begin
readln(a,b,c,d);
writeln( sqrt( ((a+b+c+d)/2-a)*((a+b+c+d)/2-a)*((a+b+c+d)/2-c)*((a+b+c+d)/2-d)));
End.
Begin
readln(a,b,c,d);
writeln( sqrt( ((a+b+c+d)/2-a)*((a+b+c+d)/2-a)*((a+b+c+d)/2-c)*((a+b+c+d)/2-d)));
End.
Топ вопросов за вчера в категории Информатика
Информатика 30
Информатика 25
Информатика 101
Информатика 14
Информатика 501
Информатика 52
Информатика 42
Информатика 238
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
