
Вопрос задан 07.05.2018 в 06:24.
Предмет Информатика.
Спрашивает Жеманов Кирилл.
Написать программу, которая для заданной строки s удаляет из нее последовательность символов,
рассположенных между двумя запятыми(считается, что в строке ровно две запятые)

Ответы на вопрос

Отвечает Досмагулов Диас.
var
m: string;
begin
readln(m);
writeln(m.Remove(m.IndexOf(',') + 1, m.LastIndexOf(',') - m.IndexOf(',') - 1));
end.
Если запятые убрать надо тоже, единички убери:)


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili