Вопрос задан 07.12.2023 в 11:51. Предмет Информатика. Спрашивает Бёрнов Андрей.

Написать программу, в которой целочисленный массив из 20 элементов заполняется четными числами от 2

до 40, затем выводится на экран. 50 БАЛЛОВ!!!!!!!!!!!!
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Жукова Рина.

a = []

for i in range(1,21):

   a.append(i*2)

print(a)

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Program to Fill and Display an Array with Even Numbers

Here is a program in C++ that fills an integer array of 20 elements with even numbers from 2 to 40 and then displays the array on the screen:

```cpp #include

int main() { int arr[20]; int num = 2;

// Fill the array with even numbers for (int i = 0; i < 20; i++) { arr[i] = num; num += 2; }

// Display the array for (int i = 0; i < 20; i++) { std::cout << arr[i] << " "; }

return 0; } ```

This program declares an integer array `arr` with a size of 20. It also initializes a variable `num` with the value 2. Then, using a `for` loop, it fills the array with even numbers starting from 2 and incrementing by 2 in each iteration. Finally, another `for` loop is used to display the elements of the array on the screen.

When you run this program, it will output the following numbers: 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 32 34 36 38 40.

Please note that this program is written in C++. If you need the program in a different programming language, please let me know.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос