
Напишите программу, которая запрашивает три цифры (от 1 до 9) и выводит число, получающееся из этих
цифр в том же порядке, что и при вводе. Цифры подаются в одной строке через пробел. Sample Input: 1 2 3 Sample Output: 123

Ответы на вопрос

Ответ:
Java.
Объяснение:
import java.util.Scanner;
Scanner scanner = new Scanner(System.in);
int[] mas = new int[9];
for (int i = 0; i < mas.length; i++) {
mas[i] = scanner.nextInt();
}
System.out.println(mas[i]);



Чтобы написать программу, которая будет запрашивать три цифры и выводить число, получаемое из этих цифр в том же порядке, что и при вводе, можно использовать язык программирования Python.
Вот пример программы на Python:
```python # Запрашиваем три цифры в одной строке через пробел digits = input("Введите три цифры (от 1 до 9) через пробел: ")
# Разделяем введенную строку по пробелам и превращаем каждую часть в число digit_list = digits.split() digit1 = int(digit_list[0]) digit2 = int(digit_list[1]) digit3 = int(digit_list[2])
# Соединяем числа в строку в том же порядке result = str(digit1) + str(digit2) + str(digit3)
# Выводим результат print("Результат:", result) ```
После запуска программы она будет запрашивать ввод трех цифр через пробел. Например, вы вводите "1 2 3". Затем программа разделяет введенную строку на отдельные части (цифры), преобразует их в числа и сохраняет в соответствующих переменных.
Далее программа соединяет полученные числа в строку в том же порядке, используя операторы сложения строк. В нашем примере результат будет "123".
Наконец, программа выводит полученный результат на экран.
Таким образом, программа выполняет требуемую задачу - она запрашивает три цифры, введенные в одной строке через пробел, и выводит число, получающееся из этих цифр в том же порядке, что и при вводе.


Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili