Вопрос задан 25.10.2023 в 07:35.
Предмет Информатика.
Спрашивает Цибаняк Ярослав.
Составить программу на языке Паскаль для вычисления площади треугольника со стороной a.
Ответы на вопрос
Отвечает Тимербаев Ратмир.
Ответ:
var
a,b:real;
begin
writeln('Вычисление площади треугольника ');
writeln('Введите исходные данные: ');
write('Основание (см) : '); readln(a);
write('Высота (см) : '); readln(b);
write('S треуг. равна: ', a/b,' квадр. метра');
readkey
end.
Объяснение:
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Для вычисления площади тре
Похожие вопросы
Информатика 77
Информатика 93
Информатика 87
Информатика 51
Информатика 27
Информатика 18
Информатика 21
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
