Вопрос задан 23.10.2023 в 13:17.
Предмет Информатика.
Спрашивает Ежов Ваня.
Составьте программу нахождения произведение 2 чисел( Паскаль) Помогите, пожалуйста.
Ответы на вопрос
Отвечает Джариков Самандар.
// PascalABC.NET
// Версия 3.3.5 сборка 1662 (29.04.2018)
begin
Println('Результат =', ReadInteger * ReadInteger)
end.
Пример:
7 5
Результат = 35
// Версия 3.3.5 сборка 1662 (29.04.2018)
begin
Println('Результат =', ReadInteger * ReadInteger)
end.
Пример:
7 5
Результат = 35
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно, вот простая программа на языке Pascal, которая находит произведение двух чисел:
pascalprogram Произведение_Двух_Чисел; var число1, число2, произведение: real; begin writeln('Введите первое число: '); readln(число1); writeln('Введите второе число: '); readln(число2); произведение := число1 * число2; writeln('Произведение ', число1:0:2, ' и ', число2:0:2, ' равно ', произведение:0:2); end.
Сохраните эту программу в файл с расширением .pas, например, ПроизведениеЧисел.pas, и скомпилируйте её с помощью вашей среды разработки Pascal. После запуска программа запросит у вас ввести два числа, а затем выведет их произведение.
Похожие вопросы
Информатика 82
Информатика 98
Информатика 31
Информатика 22
Информатика 91
Информатика 23
Информатика 65
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
