Вопрос задан 20.08.2023 в 04:58.
Предмет Информатика.
Спрашивает Егоров Максим.
Составить программу нахождения суммы чисел от 10 до 20 и вывода их на экран, срочно! Это в паскале!
Ответы на вопрос
Отвечает Морозова Снежана.
Program summa;
var i,s:integer;
begin
s:=0;
for i:=10 to 20 do
s:=s+sqr(i);
writeln(s);
end.
var i,s:integer;
begin
s:=0;
for i:=10 to 20 do
s:=s+sqr(i);
writeln(s);
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно, вот пример программы на языке Pascal, который считает сумму чисел от 10 до 20 и выводит её на экран:
pascalprogram SumOfNumbers; var i, sum: Integer; begin sum := 0; for i := 10 to 20 do begin sum := sum + i; end; writeln('Сумма чисел от 10 до 20: ', sum); end.
Скопируйте этот код в вашу среду разработки Pascal и выполните программу. Она сначала инициализирует переменную sum нулём, затем использует цикл for для прохода по числам от 10 до 20 и добавления их к сумме. После завершения цикла, программа выводит сумму на экран с помощью writeln.
Похожие вопросы
Информатика 77
Информатика 93
Информатика 27
Информатика 18
Информатика 87
Информатика 72
Информатика 11
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
