 
Вопрос задан 17.07.2018 в 15:45.
Предмет Информатика.
Спрашивает Малышева Анастасия.
Напиши программу. Дано целое число N (N > 0). Найти сумму (N + 1)^2 + (N + 2)^2 + … + (2•N)^2
Входные данные: ввести целое число N (1<=n<=10). Выходные данные: вывести сумму (N + 1)^2 + (N + 2)^2 + … + (2•N)^2 (Получим целое число.) 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Кужим Артём.
                
     Var
    i, n: integer;
    s: longint;
begin
    readln(n);
    for i := 1 to n do
        s := s + (n + i) * (n + i);
    
    writeln(s);
end.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			