Вопрос задан 22.07.2023 в 22:36.
Предмет Информатика.
Спрашивает Вінтер Юлія.
Напишите программу на С++, которая Выведет фразу: Введите три числа. Пользователь введёт 3 числа
как переменные a, b, c. Программа вывелет a+b+c=v a*b*c=v1, (a+b+c)/3=v2 Помогите^^Ответы на вопрос
Отвечает Муллаянов Радмир.
#include <iostream>
using namespace std;
int main()
{
cout << "Введите три числа.";
int a,b,c;
cout<< "a+b+c="<< a + b + c << endl;
cout<< "a*b*c="<< a*b*c << ", (a+b+c)/3=" << (a+b+c)/(double)3;
return 0;
}
using namespace std;
int main()
{
cout << "Введите три числа.";
int a,b,c;
cout<< "a+b+c="<< a + b + c << endl;
cout<< "a*b*c="<< a*b*c << ", (a+b+c)/3=" << (a+b+c)/(double)3;
return 0;
}
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно! Вот пример программы на C++, которая выполняет указанные операции:
cpp#include <iostream>
int main() {
int a, b, c;
std::cout << "Введите три числа: ";
std::cin >> a >> b >> c;
int v = a + b + c;
int v1 = a * b * c;
double v2 = static_cast<double>(v) / 3.0;
std::cout << "a + b + c = " << v << std::endl;
std::cout << "a * b * c = " << v1 << std::endl;
std::cout << "(a + b + c) / 3 = " << v2 << std::endl;
return 0;
}
Когда вы запустите эту программу, она попросит вас ввести три числа, после чего выведет результаты сложения, умножения и среднего значения (сумма деленная на 3) этих чисел.
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Информатика 17
Информатика 40
Информатика 27
Информатика 61
Информатика 10
Информатика 13
Информатика 42
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
