Вопрос задан 12.07.2023 в 23:52. Предмет Информатика. Спрашивает Исакова Анжелика.

Python. Написать программу для вывода всех двузначных чисел.

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Лукьянцева Таня.

Ответ:

for x in range(10,100):

   print (x)

0 0
Отвечает Жемчугов Александр.

Ответ:

for i in range(11,100):

   print(i)

Объяснение:

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно! Вот простая программа на языке Python, которая выводит все двузначные числа от 10 до 99:

python
for number in range(10, 100): print(number)

Просто запустите этот код, и он выведет все двузначные числа по одному на каждой строке.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос