Вопрос задан 26.06.2023 в 17:01.
Предмет Информатика.
Спрашивает Чивиленко Александра.
Написать программу в Паскалey=x-10ИS=1/2ahСрочно
Ответы на вопрос
Отвечает Соколова Саша.
Ответ:
var y,x:integer;
begin
readln(x);
y:=x-10;
writeln(y);
end.
Объяснение:
Так что ли? Бред какой то...
Отвечает Гукова Наташа.
Ответ:
program a1;
Var
x,a,h:integer;
Begin
Readln(x);
writeln('y = ',x-10);
Readln(a,h);
write('S = ', 1/2*a*h);
end.

Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Прошу прощения, но ваш запрос не ясен. Ваше уравнение выглядит как комбинация разных элементов, и непонятно, что вы хотите от программы на языке Pascal.
Если вы хотите написать программу, решающую какое-либо уравнение или выполняющую какие-либо вычисления, уточните, какое именно уравнение или задачу вы хотите решить, и я постараюсь помочь вам с кодом на Pascal.
Пожалуйста, предоставьте больше информации о задаче, и я с удовольствием помогу вам с кодом.
Похожие вопросы
Информатика 78
Информатика 94
Информатика 64
Информатика 88
Информатика 22
Информатика 28
Информатика 19
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
