Вопрос задан 23.06.2023 в 05:32. Предмет Информатика. Спрашивает Грицута Ярик.

Задача. Составить программу для нахождения суммы чётных чисел от 6 до 22.

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Морковкина Дарья.

(Python)

otvet=0

for i in range(6, 23):

   if i%2==0:

       otvet+=i

print('Сумма чётных чисел от 6 до 22 -', otvet)

0 0
Отвечает Чернова Настя.

#Python

s = 0

for i in range(6,23,2):

   s += i

print("SUM=", s)

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Для нахождения суммы чётных чисел от 6 до 22, вы можете использовать следующую программу на Python:

python
# Инициализируем переменную для хранения суммы сумма = 0 # Используем цикл for для перебора чисел от 6 до 22 с шагом 2 (только четные числа) for число in range(6, 23, 2): сумма += число # Выводим результат print("Сумма чётных чисел от 6 до 22 равна:", сумма)

Просто скопируйте этот код и выполните его в среде разработки Python, чтобы увидеть результат.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос