Вопрос задан 17.06.2023 в 00:21. Предмет Информатика. Спрашивает Преснов Сергей.

. Составьте программу, которая запрашивает температуру пациента и в зависимости от нее выводит

сообщение «Пациент здоров!» или «Пациент болен помогите пожалуйстаааааааааааааааа
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Пранкевич Вероника.

в какой программе нужно сделать? я могу готовую сразу отправить

0 0
Отвечает Кравчук Даша.

Ответ: python/pascal

python:

a = float(input("Введите температуру: "))

if a <= 36.6:

print("Вы здоровы")

else:

print("Вы больны")

------------------------------------------------------------

pascal:

program zdorove;

var a:real;

begin

 writeln('Введите температуру: ');

 readln(a);

 if a <= 36.6 then

   writeln('Пациент здоров')

 else

 writeln('Пациент болен');

end.

Объяснение:

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Программа, которая запрашивает температуру пациента и выводит сообщение о его состоянии, может быть написана на языке программирования Python. Вот пример такой программы:

```python # Запросить у пользователя температуру temperature = float(input("Введите температуру пациента: "))

# Проверить температуру и вывести соответствующее сообщение if temperature >= 36.6 and temperature <= 37.0: print("Пациент здоров!") else: print("Пациент болен. Помогите, пожалуйста!") ```

В данном примере мы использу

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос