Вопрос задан 01.05.2023 в 13:12.
Предмет Информатика.
Спрашивает Борисович Станислав.
написать программу - Дана длина ребра куба. Найти площадь грани (S1=a ^2), площадь полной
поверхности (S2=6*а^2) и объем куба (V=a^3)СРОЧНОООООО!!!!!Ответы на вопрос
Отвечает Дунаева Юля.
Pascal:
var a, S1, S2, V: integer;
begin
readln(a);
S1:= a*a;
S2:= 6*a*a;
V:= a*a*a;
write('S1 = ');
write(S1);
writeln();
write('S2 = ');
write(S2);
writeln();
write('V = ');
write(V);
end.
Python:
a = int(input())
S1 = a**2
S2 = 6*a**2
V = a**3
print('S1 = ', S1)
print('S2 = ', S2)
print('V = ', V)
P.S. в паскале не мастер, код не красивый получился(
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
a = float(input("Введите длину ребра куба: "))
S1 = a ** 2
S2 = 6 * (a ** 2)
V = a ** 3
print("Площадь грани: ", S1)
print("Площадь полной поверхности: ", S2)
print("Объем куба: ", V)
0
1
S1 = a ** 2
S2 = 6 * (a ** 2)
V = a ** 3
print("Площадь грани: ", S1)
print("Площадь полной поверхности: ", S2)
print("Объем куба: ", V)
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
