
Вопрос задан 04.06.2018 в 00:46.
Предмет Информатика.
Спрашивает Муракаев Камиль.
Задание - составить программу в pascal вводишь два числа а и б. при чем а < б. надо вывести
квадраты всех чисел между а и б

Ответы на вопрос

Отвечает Толстых Надюха.
Var a,b:integer;
begin
write('Введите a ');
readln(a);
write('Введите b ');
readln(b);
inc(a);
while a<>b do begin
writeln(a*a);
inc(a);
end
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili