Вопрос задан 01.05.2020 в 20:48.
Предмет Информатика.
Спрашивает Захарова Александра.
Помогите плизз. составить программу с if then. в pascal abc. номер 3. срочно нужно. зарание
спасибо.
Ответы на вопрос
Отвечает Котов Дмитрий.
Var a, s: string;
i, w: integer;
begin
readln(a);
s:= a[1];
for i:= 2 to length(a) do
if a[i] < s then
s:= a[i];
val(s, i, w);
if i mod 2 = 0 then
writeln('Не четная')
else
writeln('Четная');
end.
i, w: integer;
begin
readln(a);
s:= a[1];
for i:= 2 to length(a) do
if a[i] < s then
s:= a[i];
val(s, i, w);
if i mod 2 = 0 then
writeln('Не четная')
else
writeln('Четная');
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
