Вопрос задан 09.04.2020 в 04:37.
Предмет Информатика.
Спрашивает Ардашов Антон.
Срооочно Составьте программу для вычисления Y=cos√X-1/X+1.
Ответы на вопрос
Отвечает Тасимов Диас.
Код программы:
program cos1;
var
x, y: real;
begin
write('Введите x: ');
readln(x);
y := cos(sqrt((x-1)/(x+1)));
writeln('y = ', y:1:2);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
