Вопрос задан 15.03.2020 в 20:15.
Предмет Информатика.
Спрашивает Волкова Екатерина.
Написать программу через repeat.Дано натуральное число n>10. найти первую цифру данного числа
Ответы на вопрос
Отвечает Молчан Богдана.
var n: integer;
begin
readln(n);
repeat
n:= n div 10;
until n<10;
writeln(n);
end.
begin
readln(n);
repeat
n:= n div 10;
until n<10;
writeln(n);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
