Помогитее пожалуйста,на языке программирования Pascal,очень прошу( Заранее спасибо) 1) Составьте
программу,проверяющую,верно ли утверждениечто введенное вами целое число является четным. 2)Напишите программу,которая бы запрашивала целое число и распечатывала любое его значение,кроме 13. Если заданное число равно 13,вместо него печатается число 77. ПОЖАЛУЙСТААА!!;(( ЕСЛИ НЕЗНАЕТЕ КАК РЕШАТЬ ПОЖАЛУЙСТА НЕ ЗАНИМАЙТЕ МЕСТО ДЛЯ ОТВЕТАОтветы на вопрос
n:integer;
begin
Write('Введите четное число: '); Readln(n);
if (n mod 2)=0 then Writeln('Верно!')
else Writeln('Неверно!')
end.
var
n:integer;
begin
Write('Введите любое целое: '); Readln(n);
if n<>13 then Writeln(n) else Writeln(77)
end.
Конечно, я могу помочь с написанием программ на Pascal.
1) Программа, проверяющая, является ли введенное число четным:
```pascal program CheckEvenNumber; var number: integer; begin write('Введите целое число: '); readln(number);
if number mod 2 = 0 then writeln('Число ', number, ' является четным.') else writeln('Число ', number, ' не является четным.');
readln; end. ```
2) Программа, которая запрашивает целое число и распечатывает его значение, кроме случая, когда число равно 13:
```pascal program PrintNumber; var number: integer; begin write('Введите целое число: '); readln(number);
if number = 13 then writeln('Число 77') else writeln('Введенное число: ', number);
readln; end. ```
Скопируйте код в среду разработки Pascal и выполните программы, чтобы увидеть результаты. Если у вас есть какие-либо дополнительные вопросы или если вам нужна дополнительная помощь, не стесняйтесь спрашивать!
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
