
Вопрос задан 10.01.2020 в 11:57.
Предмет Информатика.
Спрашивает Александрова Александра.
Напишите программу , которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон


Ответы на вопрос

Отвечает Евгеньевич Эльдар.
Program n1;
var a,b: real;
begin
write('a=');
readln(a);
write('b=');
readln(b);
writeln('S=',a*b);
writeln('P=',(a+b)*2);
end.
var a,b: real;
begin
write('a=');
readln(a);
write('b=');
readln(b);
writeln('S=',a*b);
writeln('P=',(a+b)*2);
end.



Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Я могу помочь вам написать программу, которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон. Вот пример такой программы на языке Python:
```python # Вводим длины двух сторон прямоугольника a = float(input("Введите длину первой стороны: ")) b = float(input("Введите длину второй стороны: "))
# Вычисляем площадь и периметр прямоугольника area = a * b perimeter = 2 * (a + b)
# Выводим результаты на экран print("Площадь прямоугольника равна", area) print("Периметр прямоугольника равен", perimeter) ```
Вы можете запустить эту программу в онлайн-редакторе кода, например, [Repl.it] или [OnlineGDB]. Надеюсь, это поможет вам решить вашу задачу.


Топ вопросов за вчера в категории Информатика

Информатика 566

Информатика 25

Информатика 22

Информатика 27

Информатика 34

Информатика 58

Информатика 63

Информатика 23
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili