
Вопрос задан 03.07.2019 в 19:17.
Предмет Информатика.
Спрашивает Беляева Виктория.
Составьте программу который заполняет массив а случайными целыми числами в диапозоне от 1 до 10 и
находит количество элементов с чётными значениями

Ответы на вопрос

Отвечает Сидорова Екатерина.
Program kol_vo_elementov;
var a:array[1..10] of integer;
i, n, k:integer;
begin
writeln('Введите кол-во элементов');
readln(n);
k:=0;
for i:=1 to n do
begin
writeln('Введите число');
readln(a[i]);
if (i mod 2=0) then
k:=k+1;
end;
writeln('Кол-во чётных элементов=',k);
end.
var a:array[1..10] of integer;
i, n, k:integer;
begin
writeln('Введите кол-во элементов');
readln(n);
k:=0;
for i:=1 to n do
begin
writeln('Введите число');
readln(a[i]);
if (i mod 2=0) then
k:=k+1;
end;
writeln('Кол-во чётных элементов=',k);
end.


Топ вопросов за вчера в категории Информатика

Информатика 562

Информатика 404

Информатика 31

Информатика 76

Информатика 16

Информатика 41

Информатика 31
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili