Вопрос задан 26.06.2019 в 01:39. Предмет Информатика. Спрашивает Дедкова Дарья.

Составить программу по задаче: Сколько воскресений в 2016 году, если первое воскресение 3 января.

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Ландыш Айсылу.
Var
  k, n: integer;

begin
  k := 0;
  n := 3;
  repeat
    k := k + 1;
    n := n + 7;
  until n > 366;
  writeln(k);
end.

Ответ 52
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос