Вопрос задан 21.06.2019 в 13:00.
Предмет Информатика.
Спрашивает Орехво Лев.
Используя оператор if…then…else составьте программу, которая бы в ответ на введённую оценку по
информатике выводила на экран следующий текст: если оценка «5», то «молодец, я тобой горжусь!»(1) если оценка «4», то «я рад, надеюсь, будет «5»» (2) если оценка «3», то «не ленись и всё получится» (3) иначе «ты, наверное, не ходишь на уроки» (4)Ответы на вопрос
Отвечает Иванова Мария.
Var mark:integer;
begin
readln(mark);
if mark=5 then writeln('молодец, я тобой горжусь!')
else if mark=4 then writeln('я рад, надеюсь, будет «5»')
else if mark=3 then writeln('не ленись и всё получится')
else writeln('ты, наверное, не ходишь на уроки');
end.
Пример:
4
я рад, надеюсь, будет «5»
begin
readln(mark);
if mark=5 then writeln('молодец, я тобой горжусь!')
else if mark=4 then writeln('я рад, надеюсь, будет «5»')
else if mark=3 then writeln('не ленись и всё получится')
else writeln('ты, наверное, не ходишь на уроки');
end.
Пример:
4
я рад, надеюсь, будет «5»
Отвечает Граненко Артём.
Program HelloWorld;var x:integer;begin readln(x); if(x=5) then writeln('молодец, я тобой горжусь!') else if(x=4) then writeln('я рад, надеюсь, будет «5»') else if(x=3) then writeln('не ленись и всё получится') else writeln('ты, наверное, не ходишь на уроки');end.
Топ вопросов за вчера в категории Информатика
Информатика 82
Информатика 45
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
