Вопрос задан 19.06.2019 в 04:55.
Предмет Информатика.
Спрашивает Никольская Лилия.
Составить программу, которая определяет четное число или нет? Программа генерирует случайное число
с помощью Rаndom и выводит само число и фразу "чётное" или "нечётное".Ответы на вопрос
Отвечает Бондарь Аня.
Var s: integer;
begin
s := random(1000)+2;
writeln(s);
if (s mod 2 = 0) then writeln('Четное.')
else
writeln('Нечетное')
end.
begin
s := random(1000)+2;
writeln(s);
if (s mod 2 = 0) then writeln('Четное.')
else
writeln('Нечетное')
end.
Топ вопросов за вчера в категории Информатика
Информатика 17
Информатика 40
Информатика 27
Информатика 61
Информатика 10
Информатика 13
Информатика 42
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
