Вопрос задан 15.06.2019 в 21:43. Предмет Информатика. Спрашивает Быков Виктор.

Составьте программу для нахождения суммы всех четных чисел 1-40

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Дербаремдикер Даня.
Program n1;
var i,sum: integer;
begin
sum:=0;
for i:=1 to 40 do if(i mod 2=0) then sum:=sum+i;
writeln(sum);
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос