Вопрос задан 21.05.2019 в 10:07.
Предмет Информатика.
Спрашивает Макаревич Диана.
Дан одномерный массив из 10 элементов. Элементы массива лежат в диапазоне от -20 до 20 и обозначают
температуру первой декады (10 дней) марта. Определите номера дней, когда температура опускалась ниже -10. Напишите программу, которая позволяет найти и вывести номера дней, когда температура опускалась ниже -10.Ответы на вопрос
Отвечает Крупская Александра.
CONST N=10;
VAR A:ARRAY[1..N] OF INTEGER;
I:INTEGER;
BEGIN
FOR I:=1 TO N DO BEGIN
READ(A[I]);
IF A[I]< -10 THEN WRITE(I);
END;
END.
VAR A:ARRAY[1..N] OF INTEGER;
I:INTEGER;
BEGIN
FOR I:=1 TO N DO BEGIN
READ(A[I]);
IF A[I]< -10 THEN WRITE(I);
END;
END.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
