Вопрос задан 24.04.2019 в 17:55.
Предмет Информатика.
Спрашивает Павлова Анюта.
Составить программу для c++ "Ввести возраст человека и вывести его вместе со словом
ГОД,ГОДА,ЛЕТ(пример вам 1 год,вам 2 года,вам 55 лет)Ответы на вопрос
Отвечает Кочешев Саша.
#include <iostream>
int main()
{
using namespace std;
system("chcp 1251 > nul"); //для кириллицы
int age;
cout << "Введите возраст: ";
cin >> age;
if (age > 4 && age < 21)
cout << age << " ЛЕТ" << endl;
else if (age % 10 == 1)
cout << age << " ГОД" << endl;
else if (age % 10 > 1 && age % 10 < 5)
cout << age << " ГОДА" << endl;
else
cout << age << " ЛЕТ" << endl;
return 0;
}
int main()
{
using namespace std;
system("chcp 1251 > nul"); //для кириллицы
int age;
cout << "Введите возраст: ";
cin >> age;
if (age > 4 && age < 21)
cout << age << " ЛЕТ" << endl;
else if (age % 10 == 1)
cout << age << " ГОД" << endl;
else if (age % 10 > 1 && age % 10 < 5)
cout << age << " ГОДА" << endl;
else
cout << age << " ЛЕТ" << endl;
return 0;
}
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
