Вопрос задан 19.04.2019 в 07:34. Предмет Информатика. Спрашивает Крутских Андрей.

Задали по информатике в Pascal : На вход программы подаются сведения о температуре за первую неделю

сентября. Составить программу, определяющую среднюю температуру за первую неделю сентября. Разрешается использовать не более трёх переменных в программе.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Кадимова Динара.
Var
t,st:real;
i:integer;
begin
for i:=1 to 7 do begin
readln(t);
st:=st+t;
end;
writeln('Средняя температура за первую неделю сентября: ',st/7,' °C');
end.
0 0

Последние заданные вопросы в категории Информатика

Задать вопрос