Вопрос задан 18.04.2019 в 10:44. Предмет Информатика. Спрашивает Котова Аня.

13 Варик 1 задание написать программу по Паскалю


0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Демковський Назар.
Program search;
var a: integer;
begin 
write('Введи a='); 
readln(a); 
if a mod  5 = 0 then writeln('делится на 5'); 
if a mod 12 = 0 then writeln('делится на 12'); 
if a mod 21 = 0 then writeln('делится на 21');
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос