Вопрос задан 15.04.2019 в 03:24. Предмет Информатика. Спрашивает Тупиков Сергей.

Даны три натуральных числа. напишите программу определяющие существукт ли треугольник с такими

длинами сторон.если такой треугольник существует то определите его тип(равносторонний, равнобедренный,разносторонний)
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Харалгина Даша.
Program u4i_div_and_mod;
var a,b,c,z,x,v:integer;
begin
readln(a,b,c);
if((a + b)> c) and ((a + c )> b) and ((c + b )> a)   then
begin
writeln('Yes');
if(a = b ) and( b = c ) then writeln('Ravnostor');
if(a = b) and (b <> c) then writeln('Ravnobedr');
if(a <> b ) and ( a <> c ) and (b <> c) then writeln('Raznost');
end
else writeln('NO');
readln;
end.
cорри за ин-яз просто кодировки разные,исправь где нужно)
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос