
Вопрос задан 11.04.2019 в 23:57.
Предмет Информатика.
Спрашивает Podnarcote Cate.
Помогите с ИНФОЙ!!!ПЖЛСТ!Написать программу которая выводит квадраты и кубы 10 чисел следующей
последовательности:1,2,4,7,11,16... (в программе чтоб присутствовала "for i:=1 to n do begin", забыл как такие программы называются=))

Ответы на вопрос

Отвечает Саакян Асмик.
Это называется циклом. Вот программа и что получается на выводе.
var i, n: integer;
begin
n:=1;
for i:=1 to 10 do
begin
n:=n+i;
writeln(n:7, sqr(n):7, sqr(n)*n:7);
end;
end.
var i, n: integer;
begin
n:=1;
for i:=1 to 10 do
begin
n:=n+i;
writeln(n:7, sqr(n):7, sqr(n)*n:7);
end;
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili