Вопрос задан 07.04.2019 в 08:25.
Предмет Информатика.
Спрашивает Мусатов Евгений.
Написать программу в Pascal по циклам: Ежедневно ученик делает в диктанте разное кол-во ошибок.За
сколько дней кол-во ошибок достигнет числа q?(Написать программу с циклом while)Ответы на вопрос
Отвечает Вердян Раиса.
Program gt;
var q,k,a,s:integer;
begin
writeln('Задайте q');
readln(q);
k:=-1;s:=0;
while q>s do
begin
k:=k+1;
read(a);
s:=s+a;
end;
writeln(k);
end.
var q,k,a,s:integer;
begin
writeln('Задайте q');
readln(q);
k:=-1;s:=0;
while q>s do
begin
k:=k+1;
read(a);
s:=s+a;
end;
writeln(k);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
