Вопрос задан 03.04.2019 в 23:29.
Предмет Информатика.
Спрашивает Beibitov Aidar.
Составить программу. Дано число N нужно поменять порядок цифр в этом числе и вывести его. Число N
вводится с клавиатуры.Ответы на вопрос
Отвечает Иманаев Паша.
Var
s,s1:string;
i:integer;
begin
readln(s);
s1:='';
for i:=length(s) downto 1 do s1:=s1+s[i];
writeln(s1);
end.
s,s1:string;
i:integer;
begin
readln(s);
s1:='';
for i:=length(s) downto 1 do s1:=s1+s[i];
writeln(s1);
end.
Топ вопросов за вчера в категории Информатика
Информатика 14
Информатика 2231
Информатика 86
Информатика 50
Информатика 234
Информатика 31
Информатика 31
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
