
Вопрос задан 01.04.2019 в 18:02.
Предмет Информатика.
Спрашивает Старцева Валерия.
Дано число n ≥ 10 написать программу получения последней и предпоследней цифр записи этого
числа.(паскаль)

Ответы на вопрос

Отвечает Аркадьева Алиса.
Var n:integer;
begin
readln(n);
writeln('poslednaya=',n mod 10,' predposlednaya=',(n div 10) mod 10);
end.
begin
readln(n);
writeln('poslednaya=',n mod 10,' predposlednaya=',(n div 10) mod 10);
end.


Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili