Вопрос задан 05.05.2018 в 08:44.
Предмет Информатика.
Спрашивает Таранов Миша.
Составьте программу, вычисляющую произведение чисел от 1 до 5.
Ответы на вопрос
Отвечает Вакуленко Лина.
Var p:integer;
i:integer;
begin
p:=1;
for i:=1 to 5 do
p:=p*i;
writeln(p);
readln;
end.
Топ вопросов за вчера в категории Информатика
Информатика 22
Информатика 36
Информатика 60
Информатика 2166
Информатика 10
Информатика 571
Информатика 49
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
