Вопрос задан 13.02.2019 в 05:45. Предмет Информатика. Спрашивает Космынин Костя.

Как составить программу вычисления 2 целых чисел вводимых с клавиатуры?

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Анохина Маша.
Ой ну не знаю, честно
давай рассуждать

тебе нужна программа, мне - чтобы ты понял
=========Начнем=========
объявляем 2 переменные:
var a,b:integer; // Объявили + присвоили, что эти переменные имеют тип данных - Integer

далее начинаем писать наш код, со слов:
begin

пишем ввод с клавиатуры:
readln(a);
readln(b);

выводим на экран:
write(a+b);

заканчиваем нашу дискусcию:
end.

=========Итоговый_Код=========
var a,b:integer;
begin
readln(a);
readln(b);
write(a+b);
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос