Вопрос задан 27.04.2018 в 12:01. Предмет Информатика. Спрашивает Кривошеин Артём.

Напишите программу которая по последней цифре числа определяет последнюю цифру квадрата этого числа

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Братчиков Антон.

Var
  a: integer;
begin
  read (a);
  write ((sqr(a mod 10)) mod 10);
end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос