Вопрос задан 23.04.2018 в 13:29.
Предмет Информатика.
Спрашивает Наумова Вика.
Составьте программу, которая печатала бы последовательность 100,81,64,...,1.
Ответы на вопрос
Отвечает Сорокин Тимур.
Var
A:byte;
Begin
For A:= 10 downto 1 do
Write(A*A,' ');
End.
Отвечает DELETED.
Это 10², 9², ... 1²
// PascalABC.NET 3.2, сборка 1387 от 20.02.2017
// Внимание! Если программа не работает, обновите версию!
begin
SeqGen(10,i->sqr(10-i)).Println
end.
Результат
100 81 64 49 36 25 16 9 4 1
Топ вопросов за вчера в категории Информатика
Информатика 80
Информатика 16
Информатика 65
Информатика 26
Информатика 59
Информатика 76
Информатика 37
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
