
Вопрос задан 19.01.2019 в 14:16.
Предмет Информатика.
Спрашивает Юлдошов Адам.
написать программу которая будет спрашивать имя если имя ваше то приветствует если нет я вас не
знаю..помогите очень срочно!

Ответы на вопрос

Отвечает Перро Лера.
Program asd;
USES crt;
var S,S1,a:string;
BEGIN
s:='Даша';
s1:='Дарья';
Writeln('Как Вас звать ?! ');
Readln(a);
If (s=a) or (s1=a) then
Writeln('Дарья, здравствуй!')
else
writeln('Я Вас не знаю.');
END.
P.S: Тебя же Даша зовут ? :)
USES crt;
var S,S1,a:string;
BEGIN
s:='Даша';
s1:='Дарья';
Writeln('Как Вас звать ?! ');
Readln(a);
If (s=a) or (s1=a) then
Writeln('Дарья, здравствуй!')
else
writeln('Я Вас не знаю.');
END.
P.S: Тебя же Даша зовут ? :)


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili