Вопрос задан 19.01.2019 в 10:59. Предмет Информатика. Спрашивает Шмакова Марина.

Написать программу, где вводиться число и находитьяс сумма цифр(Паскаль, или Lazarus)

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Бойко Алла.
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
write('сумма цифр: ',abs(ReadInteger('введите число:')).ToString.Select(x->x.ToDigit).Sum);
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос