Вопрос задан 19.01.2019 в 08:32.
Предмет Информатика.
Спрашивает Галымжанова Тогжан.
Написать программу которая из 2х введённых с клавиатуры чисел положительное число устраивает а
отрицательное возводит в квадратОтветы на вопрос
Отвечает Казарина Юлия.
Var
a,b:integer;
begin
write('Введите A=');read(a);
write('Введите B=');readln(b);
if a<0 then
writeln('a=',sqr(a))
else
writeln('a=',a);
if b<0 then
writeln('b=',sqr(b))
else
writeln('b=',b);
end.
a,b:integer;
begin
write('Введите A=');read(a);
write('Введите B=');readln(b);
if a<0 then
writeln('a=',sqr(a))
else
writeln('a=',a);
if b<0 then
writeln('b=',sqr(b))
else
writeln('b=',b);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
